Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 1 375

Fahrzeuge: Toyota GT86

Wohnort: Ingolstadt

Beruf: IT

Danksagungen: 61

  • Nachricht senden

201

Montag, 7. Oktober 2013, 23:08

Hat mal jemand das hier getestet?

"It seems to be much more accurate than the default fuel percentage that is in Torque.

PID: 2129
Long name: Fuel Remain (or whatever you want)
Short name: Fuel Remain (or whatever you want)
Minimum Value: 0.0
Maximum Value: 100.0
scale: x1
Unit: Gal
Equation: ((A*13.2)/100)
OBD Header: 7c0

If you want the fuel remaining in Liters:
Unit: L
Equation: ((A*50)/100)"

Irgendwie kommt da nix bei raus?

Er1c

Profi

Beiträge: 1 616

Fahrzeuge: - keines

Danksagungen: 44

  • Nachricht senden

202

Dienstag, 8. Oktober 2013, 08:54

Das teste ich direkt mal heute, wo hast du das her?
__________________

gelöscht

Travelinfopoint

Fortgeschrittener

Beiträge: 487

Fahrzeuge: Toyota GT86, BMW F650GS

Wohnort: NRW

Danksagungen: 31

  • Nachricht senden

203

Dienstag, 8. Oktober 2013, 10:26

Bis jetzt habe ich Torque immer nur im Querformat gesehen.
Kann man eigentlich die Anzeige von Torque auch für Hochkant verbaute Smartphones konfigurieren?

Er1c

Profi

Beiträge: 1 616

Fahrzeuge: - keines

Danksagungen: 44

  • Nachricht senden

204

Dienstag, 8. Oktober 2013, 10:32

dreht sich bei mir auf dem Smartphone automatisch, kann man sich ja dann entsprechend anordnen
__________________

gelöscht

Travelinfopoint

Fortgeschrittener

Beiträge: 487

Fahrzeuge: Toyota GT86, BMW F650GS

Wohnort: NRW

Danksagungen: 31

  • Nachricht senden

205

Dienstag, 8. Oktober 2013, 12:50

OK, hatte nur die Befürchtung, daß nach der Drehung irgendwelche Anzeigen abgeschnitten sind. Wenn sich das einstellen läßt, prima.

joba1

Profi

Beiträge: 1 172

Fahrzeuge: GT86 (davor Chrysler Sebring Cabrio 2003, Fiat Barchetta)

Wohnort: Kreis Ludwigsburg

Beruf: IT

Danksagungen: 1

  • Nachricht senden

206

Dienstag, 8. Oktober 2013, 16:52

Prinzipiell würde mich auch Torque Pro mit dem Adapter interessieren.

Was mich jedoch irritiert ist der Beitrag von Flasher und folgendes:

Zitat


Bisher war jeder Mechaniker der Meinung, dass das Modul keine Auswirkungen auf Motorsteuergerät etc. haben kann, aber nachdem nach mehrfacher Verwendung multiple Probleme aufgetreten sind, ist doch davon auszugehen, dass es an dem Modul liegt.

Nach dem ersten Anschließen begann die Zündung rumzuspinnen, was darin endete, dass ich stehen geblieben bin. Die Sensoren sind asynchron gelaufen, Zündung musste neu eingestellt werden.

Beim zweiten Anschließen begann mein ABS zu spinnen, es funktionierte nicht mehr in Verbindung mit entsprechenden Lichtwarnungen.


Möchte halt mit dem Adapter und der App einen Mehrwehrt haben und nicht meine Motorelektronik durcheinanderbringen.
Gibt es hier noch mehr Leute, die negative Erfahrungen wie Flasher gemacht haben?
Flasher hatte zwar einen anderen Adapter, aber wie sieht es mit dem von mir erwähnten aus? Fehlermeldungen der Motorelektronik?
Selbst 1x wäre mir zu viel.

Geht mir auch so.
Hab genau den Adapter seit ein paar Tagen und hab schon einiges ausgetestet.
Irgendwelche negativen Auswirkungen konnte ich bisher nicht feststellen.


...im Übrigen bin ich der Meinung dass Toyota das GT86 Cabrio rausbringen muss! 8o
"...no need to drive anything else" - J.C. (signed by me)

joba1

Profi

Beiträge: 1 172

Fahrzeuge: GT86 (davor Chrysler Sebring Cabrio 2003, Fiat Barchetta)

Wohnort: Kreis Ludwigsburg

Beruf: IT

Danksagungen: 1

  • Nachricht senden

207

Dienstag, 8. Oktober 2013, 16:57

Hat mal jemand das hier getestet?

"It seems to be much more accurate than the default fuel percentage that is in Torque.

PID: 2129
Long name: Fuel Remain (or whatever you want)
Short name: Fuel Remain (or whatever you want)
Minimum Value: 0.0
Maximum Value: 100.0
scale: x1
Unit: Gal
Equation: ((A*13.2)/100)
OBD Header: 7c0

If you want the fuel remaining in Liters:
Unit: L
Equation: ((A*50)/100)"

Irgendwie kommt da nix bei raus?

Das hab ich nicht versucht, aber mir scheint die Torque Anzeige genau genug in Prozent anzuzeigen. 100% nach dem Tanken, ~5% (schwankte beim fahren zwischen 2% und 8%) ~40km nachdem die Warnlampe anging.

EDIT: Es gibt eine Torque Einstellung "Tanksensor benutzen". Die ist bei mir an. Und bei dir?


...im Übrigen bin ich der Meinung dass Toyota das GT86 Cabrio rausbringen muss! 8o
"...no need to drive anything else" - J.C. (signed by me)

Er1c

Profi

Beiträge: 1 616

Fahrzeuge: - keines

Danksagungen: 44

  • Nachricht senden

208

Dienstag, 8. Oktober 2013, 18:50

bei mir ist die Standard-Anzeige extrem vage wie ich finde
__________________

gelöscht

Beiträge: 1 375

Fahrzeuge: Toyota GT86

Wohnort: Ingolstadt

Beruf: IT

Danksagungen: 61

  • Nachricht senden

209

Dienstag, 8. Oktober 2013, 20:58

Ich wollte das nur mal testen, was die Ami da gemacht haben.

Ansonsten langt mir die Tankuhr vom Auto.

Er1c

Profi

Beiträge: 1 616

Fahrzeuge: - keines

Danksagungen: 44

  • Nachricht senden

210

Dienstag, 8. Oktober 2013, 22:15

ich hab mal die PID von oben probiert.
Vollr Tank zeigt 46,5 l an und sinkt in 0,5l schritten. mal weiter beobachten
__________________

gelöscht

DerPaul

Fortgeschrittener

Beiträge: 476

Fahrzeuge: GT86, IS220, ZX6r, Duke II (hin und wieder)

Wohnort: Ludwigshafen

Beruf: Kraftwerker

  • Nachricht senden

211

Donnerstag, 10. Oktober 2013, 20:09

Bei mir funktioniert die Standarttankanzeige von Torque gut.
Dass der Verzicht auf die Bevormundung durch Technik als "Retro" bezeichnet wird, finde ich nicht gut. Anscheinend ist manuelles Bedienen von Bord-Funktionen mittlerweile eher der "Experten-Modus" - kosh -

BRZ

Erleuchteter

Beiträge: 3 342

Fahrzeuge: Subaru BRZ

Wohnort: Kempten

Beruf: Softwareentwickler

Danksagungen: 153

  • Nachricht senden

212

Donnerstag, 10. Oktober 2013, 20:24

Bei mir leider nicht. Aber werds auch mal mit dem alternativen PID probieren.
Michelin PSS 225/40, OZ Leggera HLT 8x18, KW V3 mit Stützlagern, ST Stabis, Perrin Pulley Kit+Kurbelwellenscheibe, Milltek AGA, Motiv Overpipe, Schroth Gurte, Mishimoto Ansaugung, K&N LuFi, HKS Duct, Valentis smoked, Innenraum Alcantara, Lederarmlehne, Clarion NX720E, Cusco Domstrebe und Motorstreben vorne, Laile Strebe hinten, TRD ASC, TRD DoorStabi, Grimmspeed Bremsstopper, Guerney Flap, Oil Catch Can, mehr...

Flasher

Meister

Beiträge: 2 250

Danksagungen: 48

  • Nachricht senden

213

Freitag, 11. Oktober 2013, 11:35

ich hab mal die PID von oben probiert.
Vollr Tank zeigt 46,5 l an und sinkt in 0,5l schritten. mal weiter beobachten


Die Anzeige ist extrem genau. Sie stimmt immer mit dem überein was ich beim Tankvorgang wieder nachschütten muss. Wenn das Ding also 6 L anzeigt (schon längst in Reserve), dann komm ich an der Zapfsäule ziemlich genau auf 44 L.
Showroom
MODS |O.Z Leggera 18x8 |VA:Brembo OEM+Ferodo DS2500|HA:EBC OEM+GreenStuff|Stahlflex|Milltek resonated CAT-Back & OP|Motiv Concepts FP|AVO Turbo+CatchCan|Mishimoto Ölkühler|Exedy S1 Kupplung|BeatSonic Sharkfin|TRD Ducktail|Valenti Blinker|TOM's Rücklichter|TRD Domstrebe | KW V3

Er1c

Profi

Beiträge: 1 616

Fahrzeuge: - keines

Danksagungen: 44

  • Nachricht senden

214

Freitag, 11. Oktober 2013, 11:40

Okay, werde ich beim nächsten Tanken mal beobachten, war eben nur komisch, dass mir als voller Tank 46,5 L angezeigt werden.

Habt ihr nen Plan, wie man den Verbrauch gescheit anzeigen oder ausrechnen kann? Ich würd mir gern auch die Restreichweite darstellen können. Von mir aus kann Torque auch im Hintergrund laufen und die KM mitzeichnen
__________________

gelöscht

Travelinfopoint

Fortgeschrittener

Beiträge: 487

Fahrzeuge: Toyota GT86, BMW F650GS

Wohnort: NRW

Danksagungen: 31

  • Nachricht senden

215

Samstag, 12. Oktober 2013, 10:56

Funktioniert eigentlich das gleichzeitige Pairing mit Touch und und dem OBD2-Adapter?

JetNoise

Fortgeschrittener

Beiträge: 434

Fahrzeuge: GT86, White Pearl, Leder, BROCK B30 225/40R18 himalaya /// VORTECH / Oelkühler / K-Sports 330 6 Kolben/KW3 Fahrwerk/div. TRD Parts/Diffusor Heck/Android HU/ NIA Eyelids/ Agency Power EL/ Agency Power Overpipe/ HJS 200 SportCat, HKS Catback / Budde Flywheel 3,7kg

Wohnort: TBB

Beruf: Ruheständler ;-)

Danksagungen: 1

  • Nachricht senden

216

Samstag, 12. Oktober 2013, 11:23

Zitat

Funktioniert eigentlich das gleichzeitige Pairing mit Touch und und dem OBD2-Adapter?


Ja, hier gepaired mit Touch und Galaxy S2, Telefonfunktion und Torque App.
Nur Bluetooth Sprachausgabe des Navigon App über Touch habe ich noch nicht hinbekommen , geht glaube ich auch nicht?!
Gruß
JetNoise
JetNoise
==========================================
Nichts hält so lange, wie ein Provisorium
==========================================

Travelinfopoint

Fortgeschrittener

Beiträge: 487

Fahrzeuge: Toyota GT86, BMW F650GS

Wohnort: NRW

Danksagungen: 31

  • Nachricht senden

217

Samstag, 12. Oktober 2013, 13:34

Letzteres geht immer dann, wenn auch der Mediaplayer des Handys mit dem Touch verbunden ist und dieser als Input ausgewählt wurde.

Hayabusa

Fortgeschrittener

Beiträge: 425

Danksagungen: 4

  • Nachricht senden

218

Dienstag, 15. Oktober 2013, 16:53

Habe mir de OBD Stecker bestellt und Torque als Payversion auf Handy und Tablet geladen. Leider finde ich den Ordner nicht auf den Geräten. Versteckter Ordner werden schon angezeigt.

Edit:
Habe den Ordner torqueLogs gefunden. Der ist aber noch leer. Ich nehme an, das ist ok? Nur wie und wo lege ich nun die Dateien ab?
GT86; AT; Vortech Kompressor; Stoptech Big Brakte Kit (VA); EBC Black Dash (HA) und Ferodo Beläge (HA); Milltek ab Kat; BC Gewindefahrwerk; Sabelt H-Gurte; Valenti Rückleuchten & Nebelschlußleuchte; Summit Domstrebe;

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Hayabusa« (15. Oktober 2013, 17:23)


Astrein

Fortgeschrittener

Beiträge: 248

Fahrzeuge: GT86

Danksagungen: 11

  • Nachricht senden

219

Dienstag, 15. Oktober 2013, 16:59

versuche mal das vorinstallierte theme und layout zu exportieren, danach waren bei mir auch die ordner angelegt.

Ich habe eher Probleme mit meinem android 4.3, dass ich das Pairing jedesmal neu bestätigen muss.

Beim Import funktioniert die Öltempanzeige im importierten Layout nicht, obwohl als ext pid angelegt. Wenn ich diese manuell hinzufüge ist es auch vorhanden in der neuen Anzeige, diese kriege ich aber nicht in dem Layout mit silbernen Rand um den Halbkreis sondern nur ohne.

JetNoise

Fortgeschrittener

Beiträge: 434

Fahrzeuge: GT86, White Pearl, Leder, BROCK B30 225/40R18 himalaya /// VORTECH / Oelkühler / K-Sports 330 6 Kolben/KW3 Fahrwerk/div. TRD Parts/Diffusor Heck/Android HU/ NIA Eyelids/ Agency Power EL/ Agency Power Overpipe/ HJS 200 SportCat, HKS Catback / Budde Flywheel 3,7kg

Wohnort: TBB

Beruf: Ruheständler ;-)

Danksagungen: 1

  • Nachricht senden

220

Dienstag, 15. Oktober 2013, 18:51

@Astrein
Achte mal darauf, dass du die Temperatur - Anzeige aus der Liste auch auswählst, die du als Ext. PID angelegt hast.
Die Werte dafür hast du korrekt eingegeben , davon gehe ich mal aus. ;-)
Das Pairing mit dem default OBD device musst du definieren, Einstellungen Menue Punkt.
Solltest Du nicht weiterkommen, kannst Du mich per PN ja nochmal anschreiben.
Bin aber erst wieder ab Freitag Zuhause.
Kompressor Einbau ;-) steht an
JetNoise
JetNoise
==========================================
Nichts hält so lange, wie ein Provisorium
==========================================