Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: gt86drivers.de - Das Toyota GT86 und Subaru BRZ Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

CTO79

Profi

Beiträge: 605

Fahrzeuge: GT 86

Wohnort: Mosel

Danksagungen: 58

  • Nachricht senden

481

Donnerstag, 31. März 2016, 14:47

Gibt es mittlerweile eine Möglichkeit sich den Öldruck oder die Veränderung des Öldrucks anzeigen zu lassen mit Torque?

AP756

Profi

Beiträge: 642

Fahrzeuge: GT86 schwarz von der Stange und ein Sprinter :-)

Wohnort: Wild South

Danksagungen: 89

  • Nachricht senden

482

Donnerstag, 31. März 2016, 20:28

Schnelle Antwort: Solange kein Öldrucksensor an den Motor gewachsen ist, kannst Du nix auslesen... :(

Etwas genauer: Das Steuergerät scheint diese Information nicht zu haben, bisher hat sie nach meinem Stand noch keiner gefunden. Nach meinen Informationen kann auch Toyota keinen Öldruck auslesen. Falls Du durch Zufall an eine andere Information kommst, interessiert das (zumindest mich) ganz gewaltig, denn dann kann man (mit hoffentlich genaueren Angaben) suchen und finden.

Grüßle Fred
"Ich fahre nicht Auto, sondern mein Hintern hat Räder." Fritz B. Busch

CTO79

Profi

Beiträge: 605

Fahrzeuge: GT 86

Wohnort: Mosel

Danksagungen: 58

  • Nachricht senden

483

Donnerstag, 31. März 2016, 20:36

ich habe mal einen dreiseitigen Ausdruck von der Toyotawerkstatt bekommen auf der alle Senorwerte drauf sein sollen. suche den mal raus und stelle den ein.

AP756

Profi

Beiträge: 642

Fahrzeuge: GT86 schwarz von der Stange und ein Sprinter :-)

Wohnort: Wild South

Danksagungen: 89

  • Nachricht senden

484

Donnerstag, 31. März 2016, 21:08

Freue mich darauf. Vielleicht geht ja doch was :)

Grüßle Fred
"Ich fahre nicht Auto, sondern mein Hintern hat Räder." Fritz B. Busch

CTO79

Profi

Beiträge: 605

Fahrzeuge: GT 86

Wohnort: Mosel

Danksagungen: 58

  • Nachricht senden

485

Donnerstag, 31. März 2016, 21:25

kann auch nur den Öldruck erkennen, leider nix gewachsen:








Beiträge: 610

Danksagungen: 111

  • Nachricht senden

486

Freitag, 1. April 2016, 13:54

Wird also außer der Öltemperatur alles (sprich Gang, Gaspedal, Drehzahl) korrekt an Harrys Laptimer übermittelt? Habe noch nirgends ein Video mit OBD Daten vom GT gesehen, daher wundert mich das etwas.

ProPyro22

Fortgeschrittener

Beiträge: 442

Wohnort: jena

Danksagungen: 4

  • Nachricht senden

487

Samstag, 30. April 2016, 17:04

Hallo ich habe folgendes Problem.
Ich habe Torque runter geladen und es gibt nur ein Thema. Ich kann irgendwie keine Themen runterladen über die App. Ich steht immer 0Themen gefunden. Könnt ihr mir helfen? Ich bräuchte ein rotes Themen.
Gib ma Gas du Spritzgebäck :D (JP)
Ich geb dir gleich PDC in die Fresse :thumbsup: (JP)

Ich bin ein (noch) Aeronaut ;(

Piotronic

Fortgeschrittener

Beiträge: 308

Fahrzeuge: GT86

Wohnort: Wien

Danksagungen: 21

  • Nachricht senden

488

Samstag, 14. Mai 2016, 05:28

Was mache ich hier bei der ÖL Temp. Falsch?

Ich habe es bereits mit einen andern OBD Adapter ausprobiert. Kommt das gleiche bei raus. Hat da irgendjemand was oder hatte hier jemand das gleiche Problem?




+


Hast du das Problem lösen können? Bei mir hat es früher immer funktioniert, doch jetzt plötzlich nicht mehr. Zeigt mir auch an Öl Temp um die 7000grad.
GT86 Club Vienna auf Facebook - GT86 Club Vienna auf Youtube
GT86 Asphalt Grau - HKS V2 Kompressor - FI Exhaust - Catless Frontpipe - Leder & Sitzheizung - Navi - AT - 8" Bubble shifter smoked - Innenraum Carbon Foliert - Eibach 30mm Pro Spacer - OZ Formula HLT 18x8" - Angefertigte Front- & Rückleuchten - Eibach Pro Street S Fahrwerk- Tire Lettering - Tab over AC - 200er Metallkat

joba1

Profi

Beiträge: 1 172

Fahrzeuge: GT86 (davor Chrysler Sebring Cabrio 2003, Fiat Barchetta)

Wohnort: Kreis Ludwigsburg

Beruf: IT

Danksagungen: 1

  • Nachricht senden

489

Samstag, 14. Mai 2016, 11:03

Bei mir geht es noch, wie immer.
Aber verwenden nicht neure BJ die Standard-Öl-Temperatur-PID?
Evtl. könnte also auch ein Steuergeräte-Update bei der Werkstatt so was bewirken?

Schon mal die Standard PID versucht?

sent by an android


...im Übrigen bin ich der Meinung dass Toyota das GT86 Cabrio rausbringen muss! 8o
"...no need to drive anything else" - J.C. (signed by me)

Piotronic

Fortgeschrittener

Beiträge: 308

Fahrzeuge: GT86

Wohnort: Wien

Danksagungen: 21

  • Nachricht senden

490

Dienstag, 17. Mai 2016, 06:03

Bei mir geht es noch, wie immer.
Aber verwenden nicht neure BJ die Standard-Öl-Temperatur-PID?
Evtl. könnte also auch ein Steuergeräte-Update bei der Werkstatt so was bewirken?

Schon mal die Standard PID versucht?

sent by an android

Ja, Standard PID zeigt garnichts an.
Habe kein Steuergerät Update. Am GT als auch am Torque habe ich nichts geändert. Funktioniert plötzlich einfach nicht mehr.
Was ärgerlich ist weil ichs in erster Linie nur für die Öl Temp angeschaft habe.
GT86 Club Vienna auf Facebook - GT86 Club Vienna auf Youtube
GT86 Asphalt Grau - HKS V2 Kompressor - FI Exhaust - Catless Frontpipe - Leder & Sitzheizung - Navi - AT - 8" Bubble shifter smoked - Innenraum Carbon Foliert - Eibach 30mm Pro Spacer - OZ Formula HLT 18x8" - Angefertigte Front- & Rückleuchten - Eibach Pro Street S Fahrwerk- Tire Lettering - Tab over AC - 200er Metallkat

highrider89

Anfänger

Beiträge: 47

Fahrzeuge: Toyota Gt 86, Toyota Corolla

Wohnort: Wilhelmsburg, Österreich

Danksagungen: 1

  • Nachricht senden

491

Dienstag, 17. Mai 2016, 12:22

Bei mir funktioniert es auch einwandfrei

Piotronic

Fortgeschrittener

Beiträge: 308

Fahrzeuge: GT86

Wohnort: Wien

Danksagungen: 21

  • Nachricht senden

492

Dienstag, 17. Mai 2016, 12:50

Bei mir funktioniert es auch einwandfrei
Hat es bei mir ja auch, bis vor kurzem bzw seit kurzem eben nicht mehr. Ärgerlich einfach.
GT86 Club Vienna auf Facebook - GT86 Club Vienna auf Youtube
GT86 Asphalt Grau - HKS V2 Kompressor - FI Exhaust - Catless Frontpipe - Leder & Sitzheizung - Navi - AT - 8" Bubble shifter smoked - Innenraum Carbon Foliert - Eibach 30mm Pro Spacer - OZ Formula HLT 18x8" - Angefertigte Front- & Rückleuchten - Eibach Pro Street S Fahrwerk- Tire Lettering - Tab over AC - 200er Metallkat

Davemoon

Fortgeschrittener

Beiträge: 538

Fahrzeuge: GT86

Wohnort: mitten in Sachsen

  • Nachricht senden

493

Dienstag, 17. Mai 2016, 13:12

vielleicht hat sich der OBD Adapter verabschiedet ? Haste evtl. nen anderen zum Testen?

Piotronic

Fortgeschrittener

Beiträge: 308

Fahrzeuge: GT86

Wohnort: Wien

Danksagungen: 21

  • Nachricht senden

494

Dienstag, 17. Mai 2016, 13:23

vielleicht hat sich der OBD Adapter verabschiedet ? Haste evtl. nen anderen zum Testen?
Alle anderen Werte werden ohne Probleme richtig angezeigt. Also gehe ich mal davon aus der der Adapter funktioniert.

Aber Ja, meine Freundin hat auch einen, werden den dann mal am Wochenende ausprobieren bzw kann ich dann auch mal mit meinem Adapter bei Ihrem GT schauen was er mir anzeigt.
GT86 Club Vienna auf Facebook - GT86 Club Vienna auf Youtube
GT86 Asphalt Grau - HKS V2 Kompressor - FI Exhaust - Catless Frontpipe - Leder & Sitzheizung - Navi - AT - 8" Bubble shifter smoked - Innenraum Carbon Foliert - Eibach 30mm Pro Spacer - OZ Formula HLT 18x8" - Angefertigte Front- & Rückleuchten - Eibach Pro Street S Fahrwerk- Tire Lettering - Tab over AC - 200er Metallkat

der_baum

Fortgeschrittener

Beiträge: 538

Fahrzeuge: BRZ Sport (06.2012)

Wohnort: Karlsruhe

Danksagungen: 48

  • Nachricht senden

495

Donnerstag, 19. Mai 2016, 22:47

Hi,
ich hab seit neustem Torque lite auf dem Handy und nen funktionierenden ODB Adapter. Jedoch bekomm ich die Öltemperatur nicht ausgelesen (alle anderen Werte funktionieren). Funktioniert das mit der Öltemperaturbbei einem von euch in der Lite Version? Hab alles bis auf den OBD Header so eingestellt wie es sich gehört, den OBD Header kann man bei Torque lite nicht angeben...
BRZ Feeling ist, wenn man als Leihwagen nen tiefergelegten A1 bekommt und denkt, man sitzt im SUV :thumbsup:

Mein Autole

floyd

Fortgeschrittener

Beiträge: 277

Fahrzeuge: GT86 weiß

Danksagungen: 31

  • Nachricht senden

496

Freitag, 20. Mai 2016, 01:05


Funktioniert das mit der Öltemperaturbbei einem von euch in der Lite Version? Hab alles bis auf den OBD Header so eingestellt wie es sich gehört, den OBD Header kann man bei Torque lite nicht angeben...

Genau deshalb funktioniert es nur mit der pro-Version

der_baum

Fortgeschrittener

Beiträge: 538

Fahrzeuge: BRZ Sport (06.2012)

Wohnort: Karlsruhe

Danksagungen: 48

  • Nachricht senden

497

Samstag, 21. Mai 2016, 16:40


Funktioniert das mit der Öltemperaturbbei einem von euch in der Lite Version? Hab alles bis auf den OBD Header so eingestellt wie es sich gehört, den OBD Header kann man bei Torque lite nicht angeben...

Genau deshalb funktioniert es nur mit der pro-Version


ah gut zu wissen :) danke!
BRZ Feeling ist, wenn man als Leihwagen nen tiefergelegten A1 bekommt und denkt, man sitzt im SUV :thumbsup:

Mein Autole

Piotronic

Fortgeschrittener

Beiträge: 308

Fahrzeuge: GT86

Wohnort: Wien

Danksagungen: 21

  • Nachricht senden

498

Dienstag, 28. Juni 2016, 06:27

Aus irgendeinem Grund den ich nicht kenne, funktioniert die Öl Temp Anzeige bei mir wieder richtig.

Habe einfach immer wieder versucht.
GT86 Club Vienna auf Facebook - GT86 Club Vienna auf Youtube
GT86 Asphalt Grau - HKS V2 Kompressor - FI Exhaust - Catless Frontpipe - Leder & Sitzheizung - Navi - AT - 8" Bubble shifter smoked - Innenraum Carbon Foliert - Eibach 30mm Pro Spacer - OZ Formula HLT 18x8" - Angefertigte Front- & Rückleuchten - Eibach Pro Street S Fahrwerk- Tire Lettering - Tab over AC - 200er Metallkat

Dr.Frexx

Super Moderator

Beiträge: 7 007

Fahrzeuge: Subaru BRZ FL, KTM 350 EXC-F, Kia Cee'd (Winter- und Alltagswagen)

Wohnort: beim Westerwald

Beruf: Ich bin wählerisch.

Danksagungen: 790

  • Nachricht senden

499

Dienstag, 28. Juni 2016, 11:45

Ich hatte da teilweise auch Probleme mit. Ich war dem dann so leid und habe mir dann nen Scangauge gekauft und seither habe ich zuverlässige Daten, sprich die 4 eingestellten Ausgelesenen, die ich bevorzuge.

Beiträge: 107

Fahrzeuge: GT86, Avensis T25, Simson S51

Wohnort: Neu-Anspach

Beruf: Bankkaufmann

  • Nachricht senden

500

Donnerstag, 14. Juli 2016, 09:55

Hab die Frage schonmal im Schnell-Frage-Threat gestellt aber ich probiere es hier auch nochmal. Bekomme es einfach nicht hin, dass Torque die Öltemperatur anzeigt. Hab die zusätzliche PID genauso hinzugefügt wie im OBD2-Threat geschildert. Hab es mit verschiedenen OBD2-Adaptern und verschiedenen Smartphones probiert. Alles wird angezeigt nur das Öl nicht. Der Fehler muss also bei mir liegen. ?(

Da nicht alles auf einen Screenshot passt hier meine PID Einstellungen:

OBD2 Modus und PID: 2101
Voller Name: Oeltemp
Abkürzung: Oel
Minimunm Wert: -40.0
Maximum Wert: 215.00
Skalierungsfaktor: x1
Gerätetyp: C
Gleichung: AC-40
Verwendeter OBD Header: 7E0
Diagnostisches Startkommando: K.A.
Diagnostisches Stopkommando: K.A.


Verbindung zum OBD2 Modul und zur ECU ist da aber die Öltemperatur wird nicht angezeigt? Es wird kein Wert ausgegeben.

Wo ist der verdammte Fehler?
3,7Kg Schwungscheibe, K&N-Luftfilter, Mishimoto Ansaugschlauch, Eibach-Federn, Motec Nitro - 225 40 R18 Michelin Pilot Sport Cup 2, Mittelarmlehne, Scan Gauge 2, 3" Overpipe und ESD Mod 3.0 by Sperrdiff, HEL Ölkühler mit Mocal Thermostat (OFT Stage 1 Mapping in Planung)

Ähnliche Themen